Browser Compatibility

Supported Browsers

·         Chrome (preferred browser)

·         Firefox

·         IE11

Unsupported Browsers

·         IE10 (or below) *

·         Newer IE browsers in Compatibility View (emulates older IE browser) *

* The rich user experience of Intergraph Smart® Support requires a modern web browser. Therefore, older browsers such as Internet Explorer 10 (and below) are not supported. Further, newer versions of IE (IE11 and above) running in “Compatibility View” mode are also not supported. Those browsers must be run in native mode instead of emulating an older browser.